[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ext3 problems

Ok, so I added the devfs=nomount option, and it booted fine.  Once it
started, ethernet worked fine as well.  Now if I get X configured, my
install is finished.  :)  Thanks guys.

Brad Lathem
Dept. of Mathematics
Georgia Institute of Technology
Office:  Skiles 153

On Tue, 27 Jan 2004, Matthew Harrell wrote:

> > checking root filesystem...
> > fsck 1.35-WIP (07-Dec-2003)
> > fsck.ext3:  No such file or directory while trying to open /dev/hda11
> > 	/dev/hda11:
> > The superblock could not be read or does not describe a correct ext2
> > filesystem.  If the device is valid and it really contains an ext2
> > filesystem (and not swap or ufs or something else), then the superblock
> > is corrupt, and you might try running e2fsck with an alternate
> > superblock:
> > 	e2fsck -b 8193 <device>
> > fsck failed.  Please repair manually and reboot.  Please note that the
> > root filesystem is currently mounted read-only.  To remount it
> > read-write:
> > 	#mount -n -o remount,rw /
> > CONTROL-D will exit from this shell and REBOOT the system.
> This is strange.  The other kernel worked fine and /dev/hda11 is the device
> it reports?
> > Also, the ethernet quit working.  Does anyone know anything I might do?
> >   Thanks in advance.
> What driver does the other kernel use for the ethernet?  Does it give any
> error messages
> --
>   Matthew Harrell                          Your computer is dead,
>   Bit Twiddlers, Inc.                       it was once so great...
>   mharrell@bittwiddlers.com                 Don't you regret installing
>                                             Windows 98?

Reply to: