[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6 help please



On Fri, 02 Jan 2004 the mental interface of 
gm c told:
<gqap>

> I have debian on powerbook g3 pismo with woody. I want to try a
> 2.6 kernel. I downloaded it. When I run make vmlinux I get error
> that binutils needs to be greater than 2.12.1, but when I dpkg -l
> binutils I get version 2.12.90- . Seems to me it should work??

Check Documentaion/Changes
$ ld -v
GNU ld version 2.14.90.0.7 20031029 Debian GNU/Linux

> For the packet people---what 2.6 kernel and patch (needed?)  is
> available.

You need at least module-init-tools which is nit available in woody.

Ciao

Elimar

-- 
  Do you smell something burning or ist it me?

Attachment: pgpKi3bZIv2kN.pgp
Description: PGP signature


Reply to: