[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

python dependency conflict

hello list,

i`m running debian unstable on G3 ibook
for some time lately
dselect gives me

python depends on python2.3(>=2.3.2-7)
python conflicts with python2.3(<=2.3.2-6)

hasn`t been a problem but now tries to uninstall loads of software (gimp, lyx,...)

how can i fix this (where to get the needed packages)?

thx float

btw. encountered nice little bug this morning when i woke up my ibook from sleep: had turned on capslock yesterday evening, now capslock functionality is flipped, i.e. when i turn it of i write in capitals
(running some 2.4.22-benh kernel)

Attachment: pgpoObbI3WwOV.pgp
Description: PGP signature

Reply to: