[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trouble using IBM 1.4.1 jdk for ppc on Debian

On Mon, Dec 08, 2003 at 09:34:54AM -0500, Kevin B. Hendricks wrote:
> Hi,
> Make sure you have the very very latest version of the IBM jdk 1.4.1 for 
> p-series.  A previous version had a "bug" that created illegal instruction 
> when using the JIT for some processor types it could not identify.

Ok. This must be it. I have a 750Cxe 600MHz. Also, it is probable that
the board i use being the Pegasos, it may also cause problem.

> The very latest version of the IBM JDK no longer has that problem on my 
> machine.

Well, i donwloaded it today from the IBM site. I doubt they have a new
version. I guess i will have to contact their support site or something.
BTW, what processor are you using ?

Thanks for the information.


Sven Luther

Reply to: