[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GNOME 2.4 prerelease debs for PowerPC

On Sat, 2003-10-18 at 08:54, Leandro Guimarães Faria Corsetti Dutra
> Em Wed, 08 Oct 2003 17:33:38 -0400, Derrik Pates escreveu:
> > If anyone wants to try them
> 	Maybe it's me, but it is getting worse... now I can't
> launch anything.
> 	If it is a new session:
> /etc/gdm/Sessions//Gnome: checking /etc/X11/Xsession.options for option allow-user-resources
> /usr/bin/gnome-session: relocation error: /usr/lib/libbonobo-activation.so.4: undefined symbol: ORBit_skel_class_register

Did you upgrade all packages from the GNOME 2.4 repository, in
particular those related to bonobo and orbit? The dependencies may not
be strict enough.

Earthling Michel Dänzer   \  Debian (powerpc), XFree86 and DRI developer
Software libre enthusiast  \     http://svcs.affero.net/rm.php?r=daenzer

Reply to: