[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

st15150n (4GB FAST SCSI hard disk) problems on an 8500

few days ago tried installing woody onto an 8500.

found out that there was some bad ram, so i tried the same HD in a different
8500 with NEW RAM (256MB).

install went just fine, however, the kernel would report SCSI disk errors at
random intervals (often when booting).... i was able to get the base system
installed, however the machine crashed a few times while trying to extract
the kernel src from a tar archive. (reporting numerous SCSI errors on the
main consol)....

i have tested this drive like crazy... and it *seems* fine.... linux seems
to install without any problems onto Apple firmware HDs...however all of the
ones that i have are only 2GB... and i would like to take advantage of this
fast 4gb Seagate....

after doing some research i dug up this

that said something about a potential bug in the drive's firmware...

has anyone had any experience with this drive not behaving?

(also, i have tried messing with the jumpers on the drive itself -
pertaining to termination.)



Reply to: