Re: xlibs breaking dependencies
Am Dienstag, 29.07.03, um 16:09 Uhr (Europe/Zurich) schrieb Michel
Sorry, but the following packages have unmet dependencies:
xterm: Depends: xlibs (> 4.2.0) but 4.1.0-16 is to be installed
E: Sorry, broken packages
Nothing new, then; the problem actually seems to be that upgrading
requires installing all those packages. Or rather, one of the packages
which get upgraded along with xlibs probably does. Holding those back
might reveal more information.
Should I file a bug?
I haven't seen any evidence of a bug yet. Which package would you
it against? :)
I expected you to tell me ;)
But, again, this same procedure has worked a few weeks ago on an other
Well, I think I give up on this as I run out of ideas. Hoping it
doesn't break anything.
Best wishes, and thanks for all your patience with me!! :)