[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Another quik/beige G3 boot attempt

> Seems suspicious. Could one of the disks have a jumper in the wrong
> place, making it behave as master instead of slave? Would it help to
> remove some hardware?

the jumper was on 'CS' (Cable Select, I assume this sets software
control on the master/slave behavior ??). I put it back to master
(anyway, the disk is the only drive on this ide), but still no luck...

> done. But it couldn't hurt to try it ...

tried it... no luck :-(
> > I just want to be sure to try everything before using BootX...

Finally using BootX... works.

Nevertheless, maybe a hint for other quik fans out there :
I moved a graphic card from an older machine (which is used as a
fw/gateway, and has absolutely no need for X) to the 'new' one, and
suddenly the older machine couldn't boot with quik, giving me the same
'Claim failed' error... I put the card back, wihtout changing any
settings (apart from 'output-device' ;), and it worked (as it did
This older machine (PowerMac 6400) is known not to boot whit the
on-board graphics controller. Maybe it's the same thing with the G3
(Maybe I'll try that one day)

Thanks for your suggestions,
Simon Vallet
Institut National Agronomique Paris-Grignon
eqdar at castalie dot org

Reply to: