[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.21-ben2 and acard aec6280m (CONFIG_AEC62XX_TUNING)


Whoops my tree is 2.4.21-ben1 and I just looked in drivers/ide/pci and sure 
enough there are actually two aec62xx drivers in that tree (one there and one 
in drivers/ide).

So the update to the new driver in ide/pci seems to have broken this driver 
for us.

Will you please file a breakage report with Andre (the maintainer) and point 
out his latest changes broke the driver for us.  We really need to get it 
fixed for both this tree and the newer kernel trees as well.
I will diff the old and new driver to see if I can figure out what 
changed/broke and try to provide a patch for the new driver to fix it since I 
have a 6280m card to play/test with.



On Saturday 05 July 2003 23:45, dorian wrote:
> hmmm...
> as far as i can tell, the CONFIG_AEC62XX_TUNING option is no longer
> there in 2.4.21. the file aec62XX.c has moved (to drivers/ide/pci/) and
> is now at version 0.11 (compared to 0.09 in 2.4.21).
> well, i reverted back to 2.4.20-ben10 and everything works fine, so
> it's not really an issue...
> thanks anyway,
> -dorian

Reply to: