[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

re: dist-uprgrade

>I just finished installing debian woody following branden's without any
>media install and proceeded to do edit /apt/sources.list edited to
>unstable and did apt-get update then dist-upgrade but i get this
>message.. I know you guys probbably ecountered it and sorry for my
>newbieness. Uh it says:

>This instllation run will require temporarily removing the essential
>package libpam-modules due to a conflict/rpre depends something... this
>oftern bad, but if you really want to do it, activate the
>APT::Force-LoopBreak option.
>any help? suggestions to what to do? thanx in advance for ALL the help
>since my last 3 posts.

Hi I ran into the same problem, but not during install, when I decided to
upgrade to unstable from stable

I got the message when I called
apt-get dist-upgrade

and I got rid of it with

apt-get dist-upgrade -o apt::force-LoopBreak=true

Just thought it might be of interest for others as well,

                           o,,,(o o)
                          8(o o)(_)Ooo

Reply to: