[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


I just finished installing debian woody following branden's without any media install and proceeded to do edit /apt/sources.list edited to unstable and did apt-get update then dist-upgrade but i get this following message.. I know you guys probbably ecountered it and sorry for my newbieness. Uh it says:
This instllation run will require temporarily removing the essential package libpam-modules due to a conflict/rpre depends something... this is oftern bad, but if you really want to do it, activate the APT::Force-LoopBreak option.
any help? suggestions to what to do? thanx in advance for ALL the help since my last 3 posts.

Reply to: