[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pan segfaults regularly

Quoting Leandro Guimarães Faria Corsetti Dutra <lgcdutra@terra.com.br>:

> 	Pan 0.14 doesn't support lignet2, and libgnet1 was removed from
> unstable.
> 	The pan maintainter instead of packaging libgnet1 separately, or 
> leaving pan as a broken package as he should, decided to apply a buggy
> patch to make it use libgnet2.  He didn't answered to bug reports,
> neither
> publicised the situation in Debian user lists.
> 	The only solution for now is downgrading.

Actually not quite true. I'm running pan on my x86-based Debian box, and it was
suffering the same issues. I found that one of the bug reports had a one-line
patch that fixed the problem. The bug report is
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=193307 . Try rebuilding with
that change - I've been running pan for the last several days with zero crashes
since rebuilding with that fix.

Derrik Pates

Reply to: