[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Is my combodrive dying (again)

Benjamin (and list),

On Mon, May 12, 2003 at 02:47:13PM +0100, Benjamin Swatek wrote:
> scsi0:ERROR on chanel0, id0,lun0 CDB:Request sense 00 00 00 40 00
> Info fld=0x527a2, Current sd0b:00 sense key Medium Error
> Additional sense indicates L-EC uncorrectable error
> 	I/O error: dev 0b:00, sector 1351446

I have been getting these too.

> I already had the drive, the HD and the board changed once, and I think
> when it all started that time, it started aswell with a problem with
> CD-RWs....


> I had the apple-hardware-cd running yesterday and it didn't find
> anything, but it doesn't test the cd-drive, and it needed it's time to
> start up form the cd and did make strange sounds searching for something
> on the cd, don't know, the system or the start-block or whatever...

I haven't booted into Mac OS (as this is a a pure Linux/Debian beast).

I have also been getting (what in my mind) sounds like hard drive 
resets. You know when you here little "clicks" as if the heads are
hitting the end and bouncing back in again (the best way I can describe
it). And yeah the CD does spin and get nowhere. It really sounds like
I have a CD that is not flat/circular as you can hear the wobble, then
it gets spun fast and fast till I hit the eject as it scares me! 

My machine is detected as     : 73 (PowerBook Titanium III) (800MHz)
it's about 10 months old and I just got the 3yr hardware thingo 
from Apple. Just in case anything is about to go south on me! 

I'll let you know how it goes over the next couple of weeks/months
and if I do anything about it.


Reply to: