[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get woes: unmet dep

Michel Dänzer wrote:
On Mon, 2003-05-05 at 04:03, Nathan Sprangers wrote:

I'm trying to install muse, but I keep getting:

Sorry, but the following packages have unmet dependencies:
  muse: Depends: libqt3-mt (>= 2:3.0.3-1) but it is not installable

The debian page for muse, http://packages.debian.org/unstable/sound/muse.html, says that it depends on libqt3c102-mt though, which I have installed.

Have you compared the version on that page to the one it wants to
install though? :) The package pages on packages.debian.org have always
been i386 only AFAIK.

PowerPC is so underrated... =(
Interesting that the same version of Muse is in both stable and unstable

There's no bug report of this either.

There is, kind of:

That is discouraging. I was really hoping to get some music notation software, but it appears to me that muse is probably broke in sid, at least for now. Anyone have any suggestions?

Thanks Michel

Reply to: