[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get woes: unmet dep

I'm trying to install muse, but I keep getting:

Sorry, but the following packages have unmet dependencies:
  muse: Depends: libqt3-mt (>= 2:3.0.3-1) but it is not installable

The debian page for muse, http://packages.debian.org/unstable/sound/muse.html, says that it depends on libqt3c102-mt though, which I have installed. That should be right becuase it replaces libqt3-mt. I've apt-get update'd on a couple of mirrors but I receive the same message about libqt3-mt. There's no bug report of this either.

Any ideas?

Reply to: