[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ibook and airport support

Hi, Frank!

This problem is only with the new (Airport extreme) cards which fit 
the new powerbook models. all ibook2 models need an airportcard, which
works perfectly under linux. (i am writing this email lying on a couch in
my livingroom using an ibook2 linux and airport)

what you have to do:
compile a kernel with airport-support
get wireless-tools (apt-get install wireless-tools)
after booting your new kernel type:

/sbin/modprobe -k airport
/sbin/ifdown eth0
/sbin/ifconfig eth1 (your_ip) up
/sbin/iwconfig eth1 essid (your_SSID)
/sbin/iwconfig eth1 key (your_wep_key)
/sbin/route add default gw (your_gateway_ip)

i used this excellent site:
http://www.pl-berichte.de/t_hardware/airport.html (it is in german)
but there are many others


On Fri, May 02, 2003 at 09:36:57PM +0200, Frank Gevaerts wrote:
> Hi,
> I am thinking about buying an airport card for my ibook2 (or is it 3? I
> bought it in september 2002). I read something about new airport cards
> not being supported. Is there anything I need to look out for ?
> Frank
> -- 
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: