[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hi all,

I have woody on a starmax 3000 with a GV 56K external modem. All works fine from within mac OS (dual boot OS9 and woody on same machine), but I 
can't get a ppp connection from debian. I used pppconfig to set up the necessary configuration files and then type "pon" from a shell script. 
The modem picks up, makes noises, it gets a "link" to the ISP and then after about 1 minute the connection drops. During this time I cannot 
ping anything (eg the name servers in the ISP) or use a www browser to access any sites (I get an error "server not found").

I have also tried wvdial and this is more informative. Everything seems fine all the way through to "initiating pppd, pid set to...". ie it 
dials, picks up, authenticates. If I use top to see active processes, I can't see pppd listed and so it almost looks like pppd fails to start 

If I just type pppd at the shell prompt, I get a message something like "the remote device requires to authenticate, but I could not find an 
appropriate secret (password) to use". The setting in the pppconfig file is for "noaouth", which I believe means that pppd will not require an 

I also wonder if it has anything to do with my hosts.allow/deny files. However, I set hosts.allow to ALL:ALL before the other entry and then 
tried again and there was still no joy. The correct name servers and search domain are listed in the appropriate file (that I forget the name 
of right now) - although this would not stop me pinging ip addresses.

I have found very little trouble shooting info anywhere about this and all the configuration tutorials etc, don't seem to mention this apparent 

I'm rather stuck at this point and hope that someone else on the list might have an idea or two.

Thanks in advance,


Reply to: