[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Two ieee1394 HD (Was: Re: Connecting to XServe via ieee1394 problems)

El jue, 06 de 03 de 2003 a las 09:15, Benjamin Herrenschmidt escribió:
> On Thu, 2003-03-06 at 00:18, Adam Done wrote:
> > My last message was a sucess for mounting a VST 6G Firewire Drive on a
> > G4 using 2.4.20 kernel.  
> > 
> > Now trying to attach my XServe onto my G4 via firewire.  I am not
> > having any luck.  I turned off the G4 pluged in the firewire from the
> > xserv (which has been runing from a startup while holding down t) and
> > started the G4 back up and this is what i got.
> You surely don't need to reboot, typically unplugging/plugging and
> playing with rmmod/insmod sbp2 is enough.

If you install hotplug you don't need to care about rmmod/insmod sbp2

The question is... What happens when you have two ieee1394 harddisks?
Should you plug both at the same time so sbp2 see both?

I mean. You plug the first one and sbp2 gets loaded and see the disk,
then you plug the other one but you are using the first one so you
cannot remove the sbp2 module, What happens? (I have an external
ieee1394 HD and a iPod and Linux only see the first I plug, I should
remove the module and add it again to be able to use both :-( )

> I suggest you ask on the proper linux-ieee1394 mailing lists for
> support regarding this however

I think I should do the same, shouldn't I?


> Ben.
Carlos Perelló Marín
Valencia - Spain

Attachment: signature.asc
Description: Esta parte del mensaje =?ISO-8859-1?Q?est=E1?= firmada digitalmente

Reply to: