[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation on PowerBook G3 wallstreet

On Fri, Feb 07, 2003 at 07:37:03AM -0700, Chris Tillman wrote:
> On Fri, Feb 07, 2003 at 02:13:21PM +0100, Lars Munch wrote:
> > Hi
> > 
> > I tried to install Woody on a PowerBook G3 wallstreet but have problems.
> > I am using the powermac installation floppies and booting on
> > boot-floppy-hfs.img I get the following message:
> > 
> > VFS: Insert root floppy disk to be loaded into RAM disk and press ENTER
> > 
> > but the floppy do not eject. Then I eject it manually and insert the
> > root.bin floppy, but that is never read, I just get:
> > 
> > VFS: Cannot open root device 02:00
> > Kernel pacin: VFS: Unable to mount root fs on 02:00
> > 
> > What to do?
> Have you tried burning a new floppy set?
> There was an eject problem a long time ago, not ever in Woody.
> Did you get the images from a CD or did you download them?

I have tried with images from a jigdo build Woody r1 CD and also by
downloading them. I have also tried several different floppies. Same

Lars Munch

Reply to: