[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation on PowerBook G3 wallstreet

On Fri, Feb 07, 2003 at 02:13:21PM +0100, Lars Munch wrote:
> Hi
> I tried to install Woody on a PowerBook G3 wallstreet but have problems.
> I am using the powermac installation floppies and booting on
> boot-floppy-hfs.img I get the following message:
> VFS: Insert root floppy disk to be loaded into RAM disk and press ENTER
> but the floppy do not eject. Then I eject it manually and insert the
> root.bin floppy, but that is never read, I just get:
> VFS: Cannot open root device 02:00
> Kernel pacin: VFS: Unable to mount root fs on 02:00
> What to do?

Have you tried burning a new floppy set?

There was an eject problem a long time ago, not ever in Woody.
Did you get the images from a CD or did you download them?

"The way the Romans made sure their bridges worked is what 
we should do with software engineers. They put the designer 
under the bridge, and then they marched over it." 
-- Lawrence Bernstein, Discover, Feb 2003

Reply to: