[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Samba 3 on Sarge ppc

On mar, 2002-12-10 at 20:45, Gary Sandine wrote:
> On Tue, 2002-12-10 at 08:35, Arnaud Bled wrote:
> > i would like to install Samba 3 on a Sarge ppc , but without upgrade to
> > Sid, is there a procedure to upgrade only Samba ?
> I would add a sid entry to sources.list, do apt-get update, and then try
> # apt-get install [whatever samba packages I want to upgrade]
> and see what it tells me I need.  This way, only Samba and necessary
> packages to use Samba 3 will be updated.  (Assuming Samba 3 is available
> in sid, which I have not checked.)
> When done, remove the sid entry from sources.list and apt-get update.

I have the sources for testing always in my sources. What I do is but 
a pin on the stable distribution:


# This system is tracking Woody
# but we have installed packages from testing
# 989 is the automatic priority
# When using -t testing to install a package, it gets priority 990
Package: *
Pin: release a=stable
Pin-Priority: 989

You can then use apt-get install -t testing samba 

Another solution could be to try to "backport" the sarge .deb to woody.

Francis J. Lacoste

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: