[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with newest xserver-xfree86-dri-trunk package on iBook2

As suggested by Vincent Bernat, I've tried starting the 2002.11.06-2
version of xserver-xfree86-dri-trunk using just "X".  This produced the
same stippled background overlaid by diagonal bands of color that I saw
earlier, but (unlike with calling startx) did not crash right away.  
Running "DISPLAY=:0.0 mozilla" caused an X crash, but "DISPLAY=:0.0 xterm"
doesn't.  Unfortunately, the display is still garbled, so that the xterm
is not visible except as a mess smeared across the entire top half of the
display.  So I think there is a deeper problem here than just a font

I've just tried with the latest package, the 2002.12.05-1 version, but 
that does not start up at all, not even producing a garbled display.  So I 
am still sticking with 2002.10.06-2 for now :-(  Any other suggestions?

Kevin McCarty                Physics Department
kmccarty@princeton.edu       Princeton University
www.princeton.edu/~kmccarty  Princeton, NJ 08544

Reply to: