[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: beige g3 stopped responding (firmware problem?)



This is kind of missing the point.
I have been through what you said. The problem is something was ruined
in the setting somwhere and I can't boot anything from any device.
When I start it up all I get is a blank white screen that doesn't
respond.
I can here it cdrom starting if I boot with c pressed but nothing comes
on screen.
I tried pressing command option p r to zap the firmware but nothing
happed.
I tried taking out the battery and disconecting it for over 10 minutes.
Settings went back to what it thinks is the default, but still nothing
else then the white screen happens.
All I can do with it right now is start it using command option o f to
boot into firmware, and I can play around with the firmware, but still
nothing else happens (managed to get a black screen on boot once ;) ).
firmware version os 2.0f1 I can see that when firmware starts. I think
its supposed to also show something about rarom version or something of
the sort but I am not getting that (that is porbably what is broken).

Once I can boot of the boot floppy or the macos cdrom I can handle the
rest, just can't get there now.

Thanx
 
--- Chris Tillman <tillman@voicetrak.com> wrote:
> On Thu, Nov 28, 2002 at 02:46:43PM -0800, Micha Feigin wrote:
> > 
> > --- Chris Tillman <tillman@voicetrak.com> wrote:
> > > It sounds like you don't have a MacOS CD. Even if you were to get
> a 
> > > floppy system to boot, you'd need an installation CD, or some way
> of
> > > accessing the installation software. Just copying the system
> software
> > > from the MacOS floppy is not likely to work.
> > 
> > Its definitly a mac os cd, it booted and wanted to start the
> > instelation, but I couldn't mount the disk so I tried to make the
> disk
> > tool floppy which ruined the firmware (I am guessing) somehow.
> > > 
> 
> Oh, then you should be all right, just go ahead and re-install MacOS.
> There may be a choice for 'Minimum Installation' you can select. 
> 
> I think it may indeed have to re-initialize the disk, because when 
> wiping it out during your Linux install, you probably also wiped out
> the disk driver partitions that MacOS needs, so it will need to 
> re-install those.
> 
> > > > and is there a way to install mac os 8.1 without wiping the
> whole
> > > disk
> > > > in the process?
>  
> Since you haven't ever gotten Linux booted, you haven't really
> finished your installation anyway. Just get ready to reinstall Linux
> after you're done with MacOS. You can make it easier on yourself if
> you go ahead and allocate space for Linux before/during the MacOS
> install.  Instead of accepting the default of MacOS taking up the
> whole disk, make the MacOS partition say 40-50M and leave the rest
> unpartitioned.
> 
> -- 
> *----------------------------------------------------------------*
> |            Chris Tillman        tillman@voicetrak.com          |
> |                  To HAVE, GIVE all TO all (ACIM)               |
> *----------------------------------------------------------------*
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org
> 


__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com



Reply to: