[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Printing with CUPS

On Wednesday 16 October 2002 10:56 pm, :Alan Chandler wrote:
> On Wednesday 16 October 2002 8:04 pm, John Lord wrote:
> > Next thing to check?
> Whats the device uri in /etc/cups/printers.conf
> I have an epson 80 under cups - here is mine
> DeviceURI parallel:/dev/lp0

# Printer configuration file for CUPS v1.1.15
# Written by cupsd on Thu Oct 17 18:41:07 2002
<DefaultPrinter Epson_Stylus_Photo_700>
Info Stylus Photo 700
Location parallel:/dev/lp0
DeviceURI lpd://parallel:/dev/lp0
State Idle
Accepting Yes
JobSheets none none
QuotaPeriod 0
PageLimit 0
KLimit 0

I have just tried printing with KMail and get the following message:

Printing with KMail:- print error occured
/usr/bin/lp -d 'lp' -n1 /home/chaos/.kde/tmp-Homer/kdeprint_Edl49wU: - 
execution failed with message:
lp: unable to print file: client-error-not-found

And while booting I see the following message:
CupSys: driver loaded but no devices found.

Still no idea :-)

Cheers.... John

Amiga A1200 PPC running Linux/Apus Debian and KDE2.*
Web site http://www.lordofchaos.co.uk

Reply to: