[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody iBook 2 700 MHz with radeon works!



On Fre, 2002-10-04 at 10:59, Pierre Gambarotto wrote:
> On Fri, 4 Oct 2002 10:53:41 +0200
> Jesus Climent <jesus.climent@hispalinux.es> wrote:
> 
> > On Fri, Oct 04, 2002 at 09:11:56AM +0200, Pierre Gambarotto wrote:
> > > On 04 Oct 2002 00:07:17 +0200
> > > Michel Dänzer <daenzer@debian.org> wrote:
> > > 
> > > > 
> > > > Have you tried without agpgart?
> > > > 
> > > Yep, but that was not the problem.
> > > 
> > > 
> > > The problem was with the version of the Mesa lib.
> > > I update to the last deb, and now it runs pretty well :-)
> > > 
> > > So for Jesus and his doc :
> > > 
> > > _ add :
> > > apt-get install xlibmesa3-dri-trunk
> > > and be sure that the version of the lib corresponds to the version
> > > of the drm_trunk.
> > 
> > It says:
> > 
> > Install the debs.
> > 
> > Download and compile the modules.
> > 
> > The step you missed was the "install the debs". Now i clarified it on
> > the doc, although it wont reflect until i restructure it with the
> > MacOS X bits of the installation.
> > 
> No, I had a rather recent version of xlibmesa3-dri-trunk, but not
> compiled with the adequate drm-trunk.
> You must be sure that your version of the drm and the mesa lib
> corresponds in order the whole functions.

While that's a good idea, it's not actually a requirement. The important
thing for M6 users is that xlibmesa3-dri-trunk is at least version
2002.09.05-1 .


-- 
Earthling Michel Dänzer (MrCooper)/ Debian GNU/Linux (powerpc) developer
XFree86 and DRI project member   /  CS student, Free Software enthusiast



Reply to: