[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Newbie apt-get question


A quick update that I just realized.  When I try to do apt-get install
konsole I was getting a dependency error on xutils.  I just ran "apt-get
install xutils" and it is moving along so I may be on the right path for
that problem!!

Thanks again,

Barry deFreese
NTS Technology Services Manager
Nike Team Sports

"Technology doesn't make you less stupid; it just makes you stupid faster."
Jerry Gregoire - Former CIO at Dell

-----Original Message-----
From: Wilhelm Fitzpatrick [mailto:wilhelmf@u.washington.edu]
Sent: Tuesday, July 30, 2002 2:03 PM
To: deFreese, Barry
Cc: debian-powerpc@lists.debian.org
Subject: RE: Newbie apt-get question

At 1:35 PM -0700 7/30/02, deFreese, Barry wrote:
>Thanks for the info on the kernel, still learning all this stuff!  2.2
>to be working fine.
>XFree86 version number says 11 but the vendor release number says 3360.

Yeah, that's 3.3.6.  Also, I get an XFree86 version number as the 
next line under vendor release number, but maybe that was added in 4.

I hesitate to ask the obvious, but have you logged out of your X 
session and logged back in since doing the upgrade?

Also, I'm running 4.1 but I have no /var/log/xfree86.log.  Just my 
gdm logs and an old old xdm.log

>And it looks like I am running xdm, not gdm so the log file I am looking at
>should be correct.  Since you mentioned gnome, I might as well throw in
>another question.  I have tried to pull down kde using "apt-get install

That seems right.  It should announce it's going to download a whole 
pile of packages when you do that.

What exactly is the dependency error you are getting?


Reply to: