[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Infinite loop entering PCI Bus Ident during debconf of X

Clive Menzies wrote:
At 9:07 am -0500 19/7/02, Kent West wrote:

Kent West wrote:


Yep, I'd call it a bug.

I Ctrl-C'd out of the setup and reran "apt-get install x-window-system" to get back to the start of configuring X, and this time told it to not manage X with debconf. The installation completed (of course leaving things broken).

Then I ran "dpkg-reconfigure xserver-xfree86", and this time when it asked for the PCI bus identifier, instead of entering
like the default, i entered
which worked.

Go figure.


In the upgrade from potato to woody the Dialog window specifies PCI:nn:nn:nn


Yeah; IIRC the explanatory text in the screen had it in the PCI:xx:xx:xx format, but the default provided had PCI:0:16:0, and the explanatory text said to leave it alone unless it didn't work (or you knew it was wrong). Granted, a minor bug, but a bug nonetheless. When I ran dpkg-reconfigure, the default was left blank, so I didn't have a faulty default to "confuse" me and thus I typed it in the proper format. Since I'm pulling from Sid, and you had no problem with Woody, I reckon the problem is in Sid ("and that's why they call it . . . all together everyone . . . UNSTABLE! Woo-hoo, yea! whee-ee!")


To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: