[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Xfree-4.2.0-0pre1v1 and dri FREEZE -- SOLVED

now it works!! I've added the option suggested by Benjamin and DRI works 
perfectly (at least with mesa demos... but I'll check with quake)
Now I'm just wondering: "do I really need to compile agpgart inside the kernel 
to get dri support?"
If I remember correctly I cannot compile dri support without agpgart.

thank you very much to both of you.


On 16:57, martedì 18 giugno 2002, Michel Dänzer wrote:
> On Tue, 2002-06-18 at 14:32, Benjamin Herrenschmidt wrote:
> > >Hi all. I've installed xfree4.2.0 on my pismo.
> > >- Recompiled the last benh kernel (2.4.29-pre10).
> > >- Starting X with my old XF86Config-4 freezes the machine.
> When exactly? What happens?
> > >- Reading the log it looks like everything works fine.
> > >- With xfree-4.1.0-17 (sid) it worked perfectly.
> > >- Removing GLcore, dri, glx, pex5 and xie X works (but with lower
> > > quality).
> Probably only dri is relevant for this problem.
> > >Any idea? I've attached the XF86Config-4.
> > >Thank you all (in advance) for any hints.
> >
> > I've got other similar reports, it seems that XFree 4.2 DRI driver will
> > lockup with the RageM3 where 4.1 worked (with DRI and without AGP, of
> > course AGP isn't stable neither).
> Strange, I think it used to work for me.
> PS: Egidio, is it really so bad that you have to shout the 'freeze'? ;)
> These are experimental packages, after all.

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: