[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get problems in new Debian install

On Mon, Jun 10, 2002 at 12:20:28PM +1000, Timothy Bateman wrote:
> I've just installed Debian Woody for PowerPC and I have some dependency
> problems with apt-get.  After the base install, when Debian booted I
> selected a fairly minimal set to just get the machine up and going, such
> as C/C++ so I can rebuild a kernel and XWindow System.  
> I used a local mirror as my source and when apt-get had received
> all of the packages, it goes to install and then hits an error like
> this:
> libopenldap-runtime 1_3a1.2.12-1
> error processing libopenldap-runtime 1_3a1.2.12-1
> trying to overwrite ldapsearchprefs which is also in libldap2


Did you change stable to woody in your /etc/apt/sources.list?

Ron Golan
GPG key http://home.attbi.com/~rgolan/gpg.asc

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: