[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: airport eth1, onboard eth0 & eth1 Tx error, status 1

On  17 May, this message from K Clark echoed through cyberspace:
> airport worked ONCE last evening. so here's the dilemma, and how i got there.

Once? Hmmm...

> that AP connects via one of the LAN lines to my linux server which is set up
> as a router, and gives out dhcp to three other boxes inhouse over cat5. my
> ibook's airport card will not work and i'm uncertain why.

DHCP... Hmmm...

> where can i begin to look for clues? eth1, on airport worked yesterday for a
> moment before i went off to bed. Now, i receive:
> eth1: Tx error, status 1 (FID=0143)
> et al...

I get these a lot; mabe BenH can explain what they mean? For me they
seem to indicate transmission errors, but are not indicative of
catastrophic failure :)

On the other hand, there seems to be a problem that certain packets lock
up the Airport card. I use intuitively myself to auto-configure network
settings in different environments, and usin it over Airport does find
the right network (i.e. some traffic got through), but then it' dead.

I have to remove the kernel modules for Airport, wait a few minutes, and
reinserting them makes the card work again.

If I remeber right, we've already had reports of other people with
problems to make Airport work together with DHCP...

As a temporary workaround, use a static IP...



Michel Lanners                 |  " Read Philosophy.  Study Art.
23, Rue Paul Henkes            |    Ask Questions.  Make Mistakes.
L-1710 Luxembourg              |
email   mlan@cpu.lu            |
http://www.cpu.lu/~mlan        |                     Learn Always. "

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: