[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ppp problem with starmax 3000/200

I have been trying to install linux on a Starmax
3000/200, everything else works fine, but I could not
make the ppp work (I tried both the debian and
Linuxppc distribution). I checked the modem (external,
orginaly macintosh oriented, but work with intel-based
pc too) and script on my intel-based pc, everything
works fine, I am out of my knowledge, if any Linux and
Macintosh guru can give me a clue, that will be great.
The error message is "LCP: timeout sending
config-requests", I checked some mailing archives on
this and other web sites, someone suggested that it
might be caused by wrong settings about the UART type
of the serial port. 
On my machine, the dmesg and setserial -g /dev/ttyS*
told me that UART unknown for both serial ports (ttyS0
and ttyS1), and whenever I tried to set UART and/or
speed, the machine just frozen, but I could reboot it
by pressing the three keys. 
Any suggestion? What is the correct UART type of
serial port on the Starmax 3000/200 (desktop)?
Thanks in advance,

Do You Yahoo!?
Yahoo! Sports - sign up for Fantasy Baseball

Reply to: