[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Booting OSX after installing Debian and other buttons in X

Hi all,

Two questions... Firstly, I have a machine with OS9, OSX and Debian on
it. The reason for OS9's existance is to run tools to interact with
firmware such as System Disk.

After installing Debian, I can only boot OS9. Typing either bootr or
bye at the Open Firmware prompt just boots OS9. I have tried using the
OS9 startup disk tool to select the OSX system folder but it still
boots OS9.

At first I thought that this was because the last OS I booted was 9,
so I did a re-install and made sure that the machine was booting
osX. I then installed Debian. Now I have the same behaviour.

Is there any way that I can boot OSX now ?

Secondly, I only seem able to use 1 mouse button. I've tried
ctrl-button, apple-button and option-button. What do I need to
simulate second and third buttons in X ?


- Wayne Pascoe
                                 | Mary had a crypto key, she kept 
wayne@penguinpowered.org.uk      | it in escrow, and everything that Mary 
http://www.penguinpowered.org.uk | said, the Feds were sure to know.

Reply to: