[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Antw: Re: RS/6000 43P-140 install


>>> Kovacs Richard <krichard@csoma.elte.hu> 05.12.2001  20.29 Uhr >>>
On Wed Dec  5 09:48:20 2001 Benny Siegert wrote:
>> I also had exactly the same problem. For me, it worked when using a
>> 2.4 kernel. Do not even _try_ to use a 2.2 kernel with a RS/6000.
> Forgive my writing to you again, but could you please send me your
> .config file and the kernel version you were using?
> (and please tell me what patches to apply)
> I do not seem to get it done.

Nor do I :-). Seriously, I haven't got a kernel to fully boot yet. At
some time during my tests, I installed AIX. When I switch on the RS/6K
now, I get AIX boot messages, but no login prompt on the serial
console. Oh, and the machine does not have an IP address set either,
so I cannot even use telnet. And since then, it has been ignoring the
boot floppies I stuffed into the drive, always booting the broken AIX.
I am not an RS/6000 expert, and I don't know what to do next :-(.

Back when I could boot from floppy, I used a zImage.prep written (with
rawrite under Windows) to a disk. Olaf Hering <olh@suse.de> provided
me with some advice:

> Dont try to run 2.2 on non-IBM PRePs.
> Try http://master.penguinppc.org/~olaf/2.4.12/zImage.prep or
> ftp://ftp.suse.com/pub/suse/ppc/kernel/2.4.2/zImage-2.4.2.prep

Unfortunately, both kernels did not work for me. For my machine, it is
crucial that only one of the 53C8XX SCSI drivers be enabled. Later,
one developer provided me a cross-compiling environment as a tarball
to download. Unfortunately, the download always timed out. I think I
will try to get a friend of mine, who is a PowerPC developer, to build
a kernel for me.


Reply to: