[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Buildd Failures Update



While working through the failure logs ....


Build Environment Issues
------------------------

strace - builds with 2.4.16 and current sid.
kannel - builds with libssl-dev 0.9.6b-4 from current sid.


Requeue Needed (builds fine for me)
--------------

scsitools - wish should be installed properly.
netdude - no failure log for latest version.
netcfg - no failure log (old - 2001 Jun 18)


Should be Dep-Wait?
----------------------
gide: libgbf-dev (gnome-build)
emacs-dl-canna: emacs20-dl-dev (emacs20-dl)


As always my latest notes are at 
<http://marenka.net/buildd/wkgppc.txt>.

Thanks,

Stephen

-- 
Stephen R. Marenka     If life's not fun, you're not doing it right!
<stephen@marenka.net>

Attachment: pgp0Acid6lsob.pgp
Description: PGP signature


Reply to: