[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

QUIESCE + MacOS still hangs (was Re: new ibook - potato 2.2r4 - image not found)

On Fri, Nov 09, 2001 at 06:27:46AM +0100, Florian Friesdorf wrote:
> Hello all,
> I tried to install linux on my new ibook. But I got an error message:
> '
> Welcome to yaboot version 0.9
> Wrong partition 1 signature
> Config file read, 528 bytes
> Debian GNU/Linux PowerPC (potato)
> boot:
> Loading kernel...
> Wrong partition 1 signature
> Image not found.... try again
> WARNING ! default_close called !
> '
> I already searched the internet - but couldn't find anything useful.

I now tried to boot over network (dhcp + tftp).

My dhcp and tftp setup is working as the requested files are served to
the ibook.

I used the woody installer (3.0.16).

yaboot.conf (on my server):
init-message="Debian GNU/Linux Network boot"



The image is retrieved in both cases. With linux2 the initrd is also
After that the screen switches from black to white:

... ok
copying OF device tree...done
Calling quiesce ...

erasing fff06000
ERASE timeout on NVRAM
DO-QUIESCE finishedbooting...

And that's it. Again nothing happening.

> Another strange thing is, that after Installing MacOS X I cannot boot
> anything. MacOS 9 and MacOS X, and also their install CDs hang during
> boot phase. They stopped nearly at the end of the progress bar.
> I used the partition tool from the MacOS 9 Install CD to create 3
> Partitions (MacOS 9, MacOS X, Linux dummy).
> Others reported, there are a lot of partitions belonging to Open
> Firmware. I could only see my newly created 3 partitions - hmmm.
> Now, I have a new ibook, but nothing is working on it. And I do nearly
> know nothing about powerpc hardware. - So please help.
> references to documentation would also be fine.

Now I think I know a little bit more about powerpc hardware, but
definitely not enough.
Thanks for all your help.
- I tried the SHIFT key with the installed MacOS 9.
- I tried the SHIFT key after the C key to skip the extensions of the
  install CD
- I tried the Command + Options keys during bootup to rebuild the
  desktop, but it came not that far.

I all three cases, my MacOS system hangs in the end with a nearly
finished progress bar.


     Florian Friesdorf <42ff@gmx.net>
OpenPGP key available on public key servers

------> Save the future of Open Source <------
-> Online-Petition against Software Patents <-
------> http://petition.eurolinux.org <-------

Attachment: pgpEtZDu42xyI.pgp
Description: PGP signature

Reply to: