[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: segfault in mozilla-browser-0.9.4-3 postinst

Don't know if it was covered before.....but I have had problems with Mozilla 
installs because of ownership of files. Try:

chown -R root.root <path_to_mozilla_directory>

For some reason, if it still has the original, and on most systems unknown, 
user and group from build time. It seg faults. Once it is chowned, it should 
run fine as any user.


On Tuesday 02 October 2001 07:45, Ethan Benson wrote:
> On Mon, Oct 01, 2001 at 07:36:50PM -0600, Jason E. Stewart wrote:
> > "Ethan Benson" <erbenson@alaska.net> writes:
> > > > Ok. I lied, galeon only works for root. If I try to run it as a
> > >
> > > you should not even be trying that, ever.
> >
> > Advice is good, reasons are even better. Why shouldn't I run it as root?
> no X program should ever be run as root.  period.
> root is for system administration ONLY not for random web browsing and
> daily use.  you should be root as little as possible.
> > > chmod -R go=rX /etc/gconf
> >
> > That's one of the things I tried. No luck same error.
> i have 3 separate machines and cannot reproduce this problem.

Content-Type: application/pgp-signature; charset="us-ascii"; 
name="Attachment: 1"
Content-Transfer-Encoding: 7bit

Reply to: