[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: keymap-help request

At 12:17 Uhr -0700 05.09.2001, Andrew Sharp wrote:
 Hmm, how long have you been lurking?  This issue only comes up about
 4 times a day.

- since i've decided to try running MOL instead of "classic" & MacOS X and
- since i've got to realize that linux.debian.user and
comp.os.linux.powerpc doesn't seem to be the correct forum for
problems like these: it's about four weeks or so ... ;-))

indeed, i've found lots of hints in this direction but none of these
seemed to help me solving the problem.

ok. let's try:

 your using a broken kernel. you must recompile it with

this way i'm also told by dpkg-reconfigure-dialog but i must confess
i don't know how to do (do not beat the newbies, please: could
someone give me some (step by step) instructions?

 for now you must add teh following argument at the bootloader:


using quik (it's an oldworld-mac) and thinking about this would be
the mentioned "boatloader" i added this line in quik.conf because of
that file looks very similar to the /etc/lilo.conf on our
intel-family-router-box (running debian too): a fatal error (... as i
can see _now_).
adding this line as the "More Kernel arguments" in bootX (!) finally
did redeem me from hacking cryptcal signes onto my venerable Extended
II: thanks for your insistance ;-))

tnx to all, CU &

    robert ... on my way fishing the next problems  ;-))

Was sieht man wirklich, und was erscheint einem nur so, als sähe man es?
    S. Lem, "Fiasko"

Reply to: