[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody Boot Disks (was downgrade sid to woody?)

Kevin van Haaren wrote:
> At 8:08 AM -0500 9/3/01, Kevin van Haaren wrote:
> >I messed up my machine a couple of times running unstable (huh,
> >wonder why they call it that 8-) anyway I want to downgrade to just
> >woody.  I dug through the apt-get and dselect man pages and didn't
> >see a way to do this.  Is it enough to remove the unstable
> >references in sources.list and run upgrade?  or will that leave some
> >of the unstable packages in place?
> Thanks for all the replies, I apologize for posting a topic that was
> more appropriate to the -user list.  I've decided to go ahead and
> just reformat and start from scratch.  This will let me move away
> from BootX to quik too, and let me get rid of a lot of crud I've
> accumlated over the last year.

I've had better luck with bootx, but I don't have any experience
with your machine (it's a matter of totally lame OF, not a quik
problem) you you might have better results.  I would try to get the
quik method of booting to work reliably and repeatably before wiping
all possibility of bootx away.

> Now for the new (PowerPC related) problem:
> This is a SuperMac C500, Mac clone.  I've added 64MB of memory (96
> total), an AdvanSys (ConnectCom) SCSI card, and a IDE hard drive to
> the integrated IDE controller on the motherboard (this all worked
> under a custom compiled 2.2.19 kernel, I needed to add ConnectCom's
> lastest driver to get the SCSI card to work).
> When I boot from the Woody boot disks, the HFS disk works fine, I put
> the root disk in, hit enter (which works fine -- yeah!), and after a
> while and a bunch of messages I get:
> set_blocksize: b_count 1, dev fd(2,0), block 1 from c0067b74
> Error: Kernel Panic unable to mount root fs on 02:00
> I thought it might be a bad floppy and tried putting the root.bin
> image on a different disk.  Same error (possible 2 bad floppies?
> They aren't brand new)
> Could a conflict with the SCSI card cause this?  Any other ideas?

Uh, that sounds like an x86 thing to say ~:^)  Sounds more like
bad/flaky hardware/media.  I've had this problem before.  I was just
persistent trying different floppies, or just formatting and
creating the root floppy over and over until it seemed to sink in or
something and suddenly started working.


Reply to: