[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Postgresql

[ I'm on the list, no need to CC me ]

Michel Dänzer <daenzer@iogram.ch> writes:

> With APT 0.5 or later, apt-get build-dep postgresql should install all
> build-dependencies for postgresql.

Also, it should be mentioned that recent apt versions grok

apt-get install postgresql/unstable

which is pretty handy.  You need to have the unstable apt lines in
your /etc/apt/sources.list, and you'll want to set the default release
to "woody".

Reply to: