[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Stuck on install of 7600/120

Okay, I'm stumped.  I've got a Mac 7600/120 with two disks, a 1.2 GB MacOS
8.x disk and a 2.0 GB empty disk (not an apple, but with a Mac partition
label and driver partition).  The MacOS disk is ID 1 and the other is at
ID 5.  There's a CD drive at ID 3.  The floppy disk install worked fine; now
I've got a set of Linux partitions on the 2 gig disk.  However, I can't boot
to it.

I picked "make bootable directly from hard drive" in the Debian installer
and it ran quik.  This doesn't seem to help; it still boots to MacOS.  I
used the boot floppies to re-run quik; the installer had put /vmlinuz in
quik.conf, which doesn't exist.  /vmlinux exists and is a symlink to
/boot/vmlinux-2.2.19 (which also exists).  Unfortunately, neither of those
work; changing quik.conf and re-running quik doesn't make it boot into Linux.

I've also tried pulling out the MacOS disk and re-jumpering the other drive
to be ID 1.  The install worked but it still won't boot to Linux.  Instead
I get the little '?' floppy icon.

Is there a way to get this to boot (preferably unattended & headless) to
Linux?  I'd try BootX, but either the version on ftp.debian.org is corrupt
(no resource fork???) or my MacOS netscape is seriously screwing up the
transfer.  I'd prefer not to use BootX anyway, since I'd like to get rid of
MacOS completely.  Am I missing something with quik?  Is there another
booloader I can use?

Mike Shuey

Reply to: