[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dumb question about Xfree 4.0



On Wed, Apr 11, 2001 at 08:13:27AM -0700, Jason E. Stewart wrote:
> "Paul Talacko" <talacko@yarn.demon.co.uk> writes:
> 
> > Sorry this is a dumb question.  Are there any binaries of Xfree86 4.0.x or do I
> > have to compile it myself.  If there are binaries, where are they?
> 
> 'apt-get install xserver-xfree86' under unstable (I think).

 BTW, apt has a cool feature that I found out about last week.  If you want
to run the stable or testing dist, but have some packages from unstable
installed, then read apt_preferences(5) to find out how this works, then put
APT::Default-Release "testing";   in apt.conf, and list some unstable debian
archives in your sources.list.  Then apt-get works normally, but you can
install packages from unstable by doing:
apt-get install packagename/unstable
e.g.
apt-get install octave-matcompat/unstable
for example.  (If you do something that requires upgrading already installed
packages from testing to unstable, you need to use -t unstable to do this.)

-- 
#define X(x,y) x##y
Peter Cordes ;  e-mail: X(peter@llama.nslug. , ns.ca)

"The gods confound the man who first found out how to distinguish the hours!
 Confound him, too, who in this place set up a sundial, to cut and hack
 my day so wretchedly into small pieces!" -- Plautus, 200 BCE



Reply to: