[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Yaboot and Apache (the neverending story)



it is highly unlikly that a yaboot upgrade could alter system
stability.  also moving the kernel off the Horrible File System
partition cannot have any effect on stability either.

since you mention rpm i assume this is a LinuxPPC box, if so i suggest
you install debian since LinuxPPC is just plain broken, no nice way to
say it.  also this is a debian list so linuxppc questions are
off-topic. 

all the problems you are mentioning are Standard Operating Behavior of
LinuxPPC the dist.  here's a nickel kid, get yourself a real
distribution.  (with debian you don't even need the nickel, just a
working internet connection)

On Tue, Apr 10, 2001 at 10:27:40AM +0200, lorenzodevito@libero.it wrote:
> Thank you to Ethan for helping me with Yaboot, now the system boot 
> fine, there was a trouble with the older version of Yaboot I've 
> installed on my G3, but now I've other troubles, while booting the 
> httpd daemon crash, it worked fine when booted from older Yaboot which 
> loaded the kernel image from HFS partition, a very strange thing is 
> that I cannot install Jserv, it say me that mod_jserv can crash if 
> compiled with -EAPI and ricompile it with -DEAPI, in past I tried to 
> remove (rpm -e Apache...) but then I'd many trouble with starting all 
> service (something like "cannot find service at runlevel 2" and I've 
> reinstalled all Linux) so I'm afraid with reinstallig Apache.
> There are Apache tar.gz for ppc like for Intel ? 
> 
> 
> --  
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> 

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgppVESuldQdK.pgp
Description: PGP signature


Reply to: