[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Mozilla M18 on Potato



On Fri, Oct 27, 2000 at 11:55:33PM -0700, Taro Fukunaga wrote:

> I do have gtk+1.2, but when I run the configure script, the configure 
> script runs gtk-config, which reports the older version. I need to 
> somehow force gtk-config to point to the newer libraries.
> 
> The output of gtk-config
> 
> -L/usr/lib -L/usr/X11R6/lib -lgtk -lgdk -lglib -lXi -lXext -lX11 -lm
> 
> My system layout:
> 
> 
> lrwxrwxrwx    1 root     root           19 Oct 25 00:48 libgtk-1.2.so.0 -> libgtk-1.2.so.0.5.2
> -rw-r--r--    1 root     root      1700232 Feb 22  2000 libgtk-1.2.so.0.5.2
> -rw-r--r--    1 root     root      1588722 Jan 25  1999 libgtk.a
> lrwxrwxrwx    1 root     root           15 Oct 26 18:46 libgtk.so -> libgtk.so.1.0.6

this symlink would appear to be wrong, on my potato x86 box:

lrwxrwxrwx    1 root     root           19 Apr 16  2000 /usr/lib/libgtk.so -> libgtk-1.2.so.0.5.2

actually my powerpc box has the same symlink.  so somehow your system
got borked.  

fix that symlink and i bet your problem will go away.

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgp0j5YlHQL3r.pgp
Description: PGP signature


Reply to: