[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PowerBook 3400, X...


After having suffered some ext2fs corruption (probably too much playing around with
MOL), I decided to install everything from scratch.

Debian installation went mostly well, and now I'm attempting to configure X. In my
previous installation, I ran Xpmac because it was the easiest to setup for multiple
mouse buttons and all.

Now though, Xpmac won't work really well (it is an rpm from LinuxPPC 2000... ;)  ),
and XF68_FBDev works, even though I get only one mouse button and 8bpp... How can
that be configured?  And I can't even 'tap' on the trackpad instead of clicking.
oh, and the 'delete' key doesn't act like 'backspace' as it should... (probably
some options in XF86Config though...)

Also, gpm (again, this worked before but now, I don't know what's happening) segfaults
all the time  (I'm running woody), probably because it's not configured right - but I
saw no option about adb mice...

any help would be appreciated :)

I live the way I type; fast, with a lot of mistakes

Reply to: