[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ALERT: AirPort 1.2 update breaks WaveLAN (wvlan0)

On Wed, Jun 14, 2000, Mike James <mwjames@pobox.com> wrote:

>WaveLAN-in-Linux users, alert:
>Updating from AirPort 1.1 to AirPort 1.2 breaks WaveLAN networking on 
>the Linux side (apparently).
>For some time now, WaveLAN->AirPort networking in Linux has been 
>working great on my PB G3. But as soon as I updated to the new 
>AirPort 1.2 on the Mac side, attempting to activate the WaveLAN card 
>in Linux fails:
>/etc/init.d/pcmcia start  --> "wvlan_cs: Initialization failed!"
>(The WaveLAN->AirPort connection continues to work well in Mac OS 9.0.4.)
>I've tried rebuilding and reinstalling the pcmcia package, without
>Did the AirPort 1.2 updater alter the WaveLAN card's firmware?
>Or am I overlooking something? Comments, please.

That's indeed interesting. Did you contact the maintainer of the wvlan
driver ?

I'm working on (trying to) get Airport support in Linux (by hacking the
wvlan driver to support the airport card), I'll tell you if I find the
reason of the problem since I did update mine to 1.2.


Reply to: