[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

smbfs dependency



Recent smbfs (2.0.7-1) for powerpc architecture has a dependency on cupsys
which then has conflict with lprng.

Package: smbfs
Version: 2.0.7-1
Priority: optional
Section: otherosfs
Maintainer: Eloy A. Paris <peloy@debian.org>
Depends: netbase (>= 2.02), samba-common (= 2.0.7-1), cupsys (>> 1.0-0),
libc6 (>= 2.1.2), libncurses5, libpam0g, libreadline4 (>= 4.1)
Conflicts: smbfsx
Replaces: smbfsx
Architecture: powerpc
Filename: dists/frozen/main/binary-powerpc/otherosfs/smbfs_2.0.7-1.deb
Size: 381016
MD5sum: d7f02df986cfaadd718fe88f2549d7fc

smbfs on i386 does not have this problem. I haven't filed the bug yet, since
I'm not sure it's smbfs fault or build daemon?

Chanop
-- 
 ##################################################
 #Chanop Silpa-Anan                               #
 #gpg @ http://kenji.anu.edu.au/~chanop/chanop.asc#
 ##################################################

Attachment: pgpW3Nmm1K3N6.pgp
Description: PGP signature


Reply to: