[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Source-dependencies and bad packages list?

"KP" == Kevin Puetz <puetzk@iastate.edu> writes:

   KP> I fixed the immediate problem (that the newest deb of gdb
   KP> didn't build/work on ppc). However, the threadsafety patch
   KP> got over my head to do anything with (x86 asm and other
   KP> fun) LinuxPPC has a working gdb on dev.linuxppc.org
   KP> (4.18-4d), I ended up aliening it.

Hmm.  I might do that, too.  From what I can tell, though, the
latest version of the Debian gdb package isn't available for
PowerPC, patches or no patches -- I have a version with your
patches installed, but when I try to get apt to reinstall it (with
`apt-get install --reinstall gdb'), apt tells me ``Sorry,
re-installation of gdb is not possible, it cannot be downloaded''.


 Behind the counter a boy with a shaven head stared vacantly into space, 
 a dozen spikes of microsoft protruding from the socket behind his ear.
   C.M. Connelly               c@eskimo.com                   SHC, DS

Reply to: