[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

architecture not supported (sigh)

  with the version of the Boot floppies etc available about a week ago I got
the 'Arch not supported'
message myself while trying to install on a Rev B iMac. I ended up getting
Debian on my machine by lnstalling a small partiton of Yellowdoglinux,
unpacking base2_2.tgz etc ( The old way ). If you want anyone to try out
newer boot floppies on a 1st Generation  iMac I'd be pleased to help


Reply to: