[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Lombard problems

Hi all,

First, despite my problems below, thanks to those who have posted
their experiences getting Debian up on a Lombard...  you've helped me
get this far.  8-)

I'm having a heck of a time getting a reasonable Debian install on my
Lombard G3/400.  I have no trouble with the install (via NFS) up to
the point of the first time dselect runs.  I made sure to apt-get the
current libc6 and bash during the install, and both installs ran fine.
However, once I start grabbing packages things break.

Specifically, there seems to be a specific package(s) and/or libraries
in the default dselect install that causes the system to freeze,
requiring a hard reset.  There seems to be little noticable pattern to
the lockups, except that it is frequent, occurs while an app is
running (see below) and affects most apps.  dselect, dpkg, apt-get
(natch), and gcc all seem particularly susceptible to locking up (but
are also the apps I'm trying to run, so take this with a grain of

I've yet to get even _near_ a working X installation, much less
messing around with server configuration, despite success stories to
the contrary.

I've tried different kernels to no avail: current "LinuxPPC Standard",
vmlinux.lombard from the LinuxPPC site vs. the Debian 2.2.10 kernel
(installed then copied the kernel over to the BootX folder).
vmlinux.lombard is the only pre-built kernel I've found with working
ethernet support.  I've tried to get Paul Mackerra's stable kernel
compiled with as few necessary packages installed as possible, as
mentioned in a recent thread, but even when I get gcc installed, it
locks up very early into make dep.  I've yet to be able to build any
kernel from source.

I've been going around with this for a couple days now, and am at
wits' end.  Any ideas?  Am I missing something obvious, or a critical
bit of info about current bugs/install peculiarities?

Thanks much,
John Whitley

Reply to: