[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Umax APUS 2000: will only boot 2.1.24

I've tried the kernels from the kernel packages for 2.2.1 and 2.2.9 and
tried compiling my own 2.2.9 and 2.2.10 kernels to boot a Umax APUS
powerpc clone, to no avail. The only kernel it wants to run is the 2.1.24
kernel on Paul McKerras's ancient installer disk.

Either quik or OF fails with the message 'no active package' after failing
even to start the kernel.

Does anyone have any ideas where I might be going wrong?



Reply to: